Homebrew-Connection.org

XBOX 360 => Hardware & Technical => Topic started by: pedrostanaka on 05 November 2017 à 19:35:33

Title: Corona 4G - Update Kernel Failing
Post by: pedrostanaka on 05 November 2017 à 19:35:33
Hello guys,

I'm trying to upgrade my Xbox 360 (Corona v2 4GB) to the latest kernel 175711 in order to apply M$ avatar updates. But everytime I try to upgrade from my current version 16547 it flashes ok, but the version stays the same.

I thought it was because I had a very old version of kernel, so I first tried to upgrade to 16767 but even this one did not work.

Here are some images of my XeBuild config and my updflash.bin:
https://drive.google.com/drive/folders/1VSTNVF2JPdWblFu9f0g7FffceWLsqrnB?usp=sharing (https://drive.google.com/drive/folders/1VSTNVF2JPdWblFu9f0g7FffceWLsqrnB?usp=sharing)

The tutorial I tried to follow is this one: http://forum.homebrew-connection.org/index.php?topic=144.0 (http://forum.homebrew-connection.org/index.php?topic=144.0)

updflash.bin

Thanks in advance you all!

Glitch/Nand Reader Product(s) used: Simple_360_NAND_Flasher_v1.2
Console Type: Corona V2 4G
NAND size: 4GB
Dashboard version: 2.0.16547.0
CB version:
Screenshot of NAND details from J-Runner/Xebuild GUI:
(attach an image to your post)
J-Runner/Xebuild Gui log: https://drive.google.com/open?id=1s2ssYJxaeFU3DZEqwear3-LtYWn-FBzE (https://drive.google.com/open?id=1s2ssYJxaeFU3DZEqwear3-LtYWn-FBzE)
updflash.bin log:

Description of problem: I try to upgrade the kernel version, the kernel version stays the same.updflash.bin

Was the console working before you started: Y