Homebrew-Connection.org

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 2 3 [4] 5 6 ... 24   Go to Bottom

Author Topic: GUIDE: How to update your JTAG/RGH Xbox 360 kernel/dashboard using xeBuild GUI  (Read 466318 times)

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

OK, tried flashing again w a different USB drive and I got the same thing :(

I noticed while flashing it said a certain block seemed bad, and it had an status (error?) of 0x00000004 or something like that. I even rebuilt the updflash.bin again, and it had no errors while doing it.  Not sure if it would help, but here's my xeBuild_GUI.log:

http://pastebin.com/xP4Na0fL

That would be an ECC error, i'll make a special version of Simple 360 NAND Flasher for you which will fully erase the nand before writing anything, will take me a few days due to some other things... if you don't wanna wait for it, you can erase your nand with nandpro (using hardware) and then write the image over it...
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

indecks

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile

That would be an ECC error, i'll make a special version of Simple 360 NAND Flasher for you which will fully erase the nand before writing anything, will take me a few days due to some other things... if you don't wanna wait for it, you can erase your nand with nandpro (using hardware) and then write the image over it...

Swizzy, thanks for the offer man! I dont know how long your reply was there, I truly didn't see it until just now. I had bookmarked the thread and it only ever showed me 3 pages. 

At any rate, again I totally appreciate the offer, but I did finally get it taken care of. I'm not exactly sure why i got a bad NAND write, but I kept getting the bad block error several times.  I was able to build another hacked image with JRunner, and then flashed it with NAND Flasher 360 (rather than 360 NAND Flasher) and it worked, so my 360 is back to being fully functional, text and all.
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

Swizzy, thanks for the offer man! I dont know how long your reply was there, I truly didn't see it until just now. I had bookmarked the thread and it only ever showed me 3 pages. 

At any rate, again I totally appreciate the offer, but I did finally get it taken care of. I'm not exactly sure why i got a bad NAND write, but I kept getting the bad block error several times.  I was able to build another hacked image with JRunner, and then flashed it with NAND Flasher 360 (rather than 360 NAND Flasher) and it worked, so my 360 is back to being fully functional, text and all.

it was about 2 hours ~ between the messages ;)

Well, if your usbmemory had an error of some sort that could be a source of the problem ;)

** edit: **

It could very well also be that there was a small error in xeBuild (not the GUI, but the command line utility) which occured due to some random event, i mean maybe you have a very small ram error? that's also a posibility, the GUI itself don't work with the final image, all it does is copy it... that could also be when the error occured, i don't know...
« Last Edit: 09 April 2013 à 08:45:13 by Swizzy »
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

suckthuni

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 2
    • View Profile

my xbox console is corona 4gb glitch 2 dashboard 15774 is it save to update to 16203. please inform me soon
Logged

suckthuni

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 2
    • View Profile

my jtag xbox is corona 4gb glitch 2, dashboard 15574 is it save to update to 16203. i'm very good in hacking n modding i read the above update of corona also but i still waiting 4 your ans coz u r genuis. please inform me soon i'll be very grateful.
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

my jtag xbox is corona 4gb glitch 2, dashboard 15574 is it save to update to 16203. i'm very good in hacking n modding i read the above update of corona also but i still waiting 4 your ans coz u r genuis. please inform me soon i'll be very grateful.

It's safe yes, we wouldn't release anything that isn't safe, not without a warning atleast ;)
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

ALQCorvus77

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • View Profile

please guys help
after i flashed my nand the xbox doesn't start anymore please i need help
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

please guys help
after i flashed my nand the xbox doesn't start anymore please i need help

"Doesn't start" what does that mean? no reaction? an error code? what?

Also, what model of machine do you have? what hack do you have? did you verify settings before writing? do you have a log of the flashing process? can you start xell? do you have a xeBuild GUI log?
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

ALQCorvus77

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • View Profile

what i meant is that the xbox middle green light was on but that is it the xbox won't boot.... no nothing
anyway it did boot but after about 60mins at first time......!!! and i still does it every time i start it but it takes about 30mins now!!!!!......
also i can't get the avatar and kinect update to work...
my xbox is :
Serial: 006971524643
Board: Corona
Flash: Corona
Type: RGH2
and i did verify settings before writing...

EDIT:   Never mind about the update thing i tried to modify the launch.ini file and after that it worked like magic..... if anyone else still having problems about the update just email me and i will send you the modified file.

But i still have the long time to boot up problem..... any help???
« Last Edit: 27 April 2013 à 04:55:16 by ALQCorvus77 »
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

what i meant is that the xbox middle green light was on but that is it the xbox won't boot.... no nothing
anyway it did boot but after about 60mins at first time......!!! and i still does it every time i start it but it takes about 30mins now!!!!!......
also i can't get the avatar and kinect update to work...
my xbox is :
Serial: 006971524643
Board: Corona
Flash: Corona
Type: RGH2
and i did verify settings before writing...

EDIT:   Never mind about the update thing i tried to modify the launch.ini file and after that it worked like magic..... if anyone else still having problems about the update just email me and i will send you the modified file.

But i still have the long time to boot up problem..... any help???

The avatar/kinect update part you need to bypass the update protection AND start something, as it states in the guide...

Do you connect your console to your TV by HDMI? if so; Try using the "Disable HDMI handshake" patch, that might solve it... otherwise i have no idea what is causing it other then maybe some very very slow USB peripherals (like usb harddrives?)
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

ALQCorvus77

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • View Profile

i am connecting my xbox to the tv via HDMI cable ..... i will try that patch and hopes for the best!!!  but as a matter of fact when i was flashing my nand i did use a kind of a slow usb thumb drive (could that be the reason..??)
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

i am connecting my xbox to the tv via HDMI cable ..... i will try that patch and hopes for the best!!!  but as a matter of fact when i was flashing my nand i did use a kind of a slow usb thumb drive (could that be the reason..??)

Not unless you still have it attatched to the console and it takes extremly long for the console to be detected...
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

ALQCorvus77

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • View Profile

nope it is not still attached to the console


other than the long time everything else works perfectly well...
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile

nope it is not still attached to the console


other than the long time everything else works perfectly well...

What happens if you flash back your previous dump? is it faster? or the same? if it's the same something has probably happend to the chip or the wires to it... if it's faster then there's something that has changed with the patches that deals with how it boots since your previous update and there isn't much you can do about it right now :/
Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

ALQCorvus77

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • View Profile

something else i discovered ...... my Xbox won't play any DVD not even the original DVDs....
is it safe to try to flash back to my previous dump?..... i haven't tried that yet...
Logged
Pages: 1 2 3 [4] 5 6 ... 24   Go to Top