Homebrew-Connection.org

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: XeBuild GUI 2.093 Select disable onboard mu not work  (Read 3087 times)

hihi123

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile
XeBuild GUI 2.093 Select disable onboard mu not work
« on: 17 April 2014 à 04:47:53 »

My machine is xbox slim 4g,Select disable onboard mu
updflash.bin have successfully upgraded (16747)
Can still be seen mu, no hide this 4g mu

Please help, thank you
« Last Edit: 17 April 2014 à 04:59:53 by hihi123 »
Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile
Re: XeBuild GUI 2.093 Select disable onboard mu not work
« Reply #1 on: 17 April 2014 à 08:10:33 »

You need to manually add "-a nointmu" to the commandline beforr output.bin

Sent from my GT-I9300 using Tapatalk

Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!

hihi123

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile
Re: XeBuild GUI 2.093 Select disable onboard mu not work
« Reply #2 on: 17 April 2014 à 08:52:20 »

Dear Swizzy

(manually add "-a nointmu")
I do not know how to do? :o
Is there a detailed approach?  :-*

Thank You :)
Logged

dxdy

  • HC Beginner
  • Karma: 1
  • Offline Offline
  • Posts: 19
    • View Profile
Re: XeBuild GUI 2.093 Select disable onboard mu not work
« Reply #3 on: 17 April 2014 à 09:33:21 »

Dear Swizzy

(manually add "-a nointmu")
I do not know how to do? :o
Is there a detailed approach?  :-*

Thank You :)

http://forum.homebrew-connection.org/index.php?topic=144.0

look Step 4) Check your settings.... there is "Specific information for Corona with 4GB Internal memory"
look pictures... you must check "Open Parameter/Argument editor prior to starting xeBuild/Python

Logged

hihi123

  • HC Beginner
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • View Profile
Re: XeBuild GUI 2.093 Select disable onboard mu not work
« Reply #4 on: 17 April 2014 à 09:51:36 »

Dear dxdy

I know, thank you. ;D

Logged

Swizzy

  • *
  • Karma: 36
  • Offline Offline
  • Posts: 303
  • I'm Swizzy, you are?
    • View Profile
Re: XeBuild GUI 2.093 Select disable onboard mu not work
« Reply #5 on: 17 April 2014 à 10:07:46 »

Dear dxdy

I know, thank you. ;D

If you follow those instructions you should also understand what i meant by manually adding -a nointmu as you are already doing manual changes to the commandline...

Sent from my GT-I9300 using Tapatalk

Logged
Be sure to follow the Rules and if you need it, follow this guide for the BB Codes Search before posting new topics!
Pages: [1]   Go to Top
emails